Storyline与Flash player版本冲突问的解决方法

关键词:Articulate Storyline Flash player 版本冲突

2014年12月9日,Adobe公司升级了Flash Player 16,很多电脑的Flash Player就自动升级到了最新版本,导致启用Articulate Studio’13、Articulate Storyline、Articulate Storyline2时分别出现下面截图上的情况:

\
\
\

提示电脑上必须安装Flash Player 10以上的版本,才能启动Articulate软件,尽管当前Flash Player已经是最高版本。

  解决方法有两种:
 
  方法一:更新了相应软件的安装包,支持最新的Flash Player 16,只需要卸载原有的版本,安装最新版本即可。具体解决方法请参考领先课件官网上的地址:http://www.quick-learning.com.cn/page278?article_id=43
 
  方法二:网友提供的方法,具体操作如下:
 
  1. 下载一个卸载Adobe Flash player软件的工具(注:不是在控制面板的卸载程序里卸载)。也可在附件里下载:Flash卸载工具(此工具由网友e哥提供,感谢!)。
 
  2. 卸载后安装一个旧版本的Adobe Flash player文件。
  • 编号:384
  • 更新时间:2015-01-16 09:47:01
  • 资源类型:工具软件
  • 资源大小:774 KB
  • 浏览次数:(今日:,本周:,本月:
  • 资源评分:★★★★★

下载地址

相关内容

资源排行

最新资源